MvM Crashing Randomly, HELP!

Hi Everyone,

I have been having some constant crashing issues on the Mann vs Machine Co-Op since yesterday and it's really annoying me because my experience on the new gametype is unplayable ever since it happened when I was playing with my friend in a random Mann vs Machine server.

Sadly I haven't got a clue about the crashes but somehow I found 3 crash dumps laying around in the "team fortress 2" folder outside of tf where people usually tell you to download skins and that to. I did in fact report this as a bug on the same day as the crash but I haven't got a reply since.

If you think you know how to fix this then please help me and put down a solution and I'll try out the solution, thank you kindly for reading.

EDIT: Crashing has gone! Thanks to Eventyr for suggesting to turn off Multicore Rendering because it fixed the problem ^^

Oh noes! You're not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

  • You must be a member

Replies

  • Csernay Attila avatar
    Csernay Attila avatar Offline
    1,882 points Ranked 1982nd
    8 medals 3 rare
    Member Joined 5 years ago
    • Report icon
    3 years ago:

    im using a lightsaber cnd a sonic screwdriwer model but i can play. i think the only problem is too many ppl and not enought servers

    http://godwana.atw.hu/ avatar
    User Title
    http://godwana.atw.hu/
  • Eventyr avatar
    Eventyr Offline
    439 points Ranked 7566th
    5 medals 1 rare
    Member Joined 4 years ago
    • Report icon
    3 years ago:

    Try to see if (Multicore Rendering) is turned ON, in many cases it will crash the game after a few mintutes game play.

    have had some trouble with my tf2 and css and multicore rendering where the main reason :)

    Note: after the new update it has turned it self on, in several steam games :(

    Bananite
  • Crazy Guy of Doom avatar
    Crazy Guy of Doom Offline
    1,903 points Ranked 1956th
    7 medals 2 rare
    Member Joined 5 years ago
    • Report icon
    3 years ago:

    Posted by Eventyr Try to see if (Multicore Rendering) is turned ON, in many cases it will crash the game after a few mintutes game play.

    have had some trouble with my tf2 and css and multicore rendering where the main reason :)

    Note: after the new update it has turned it self on, in several steam games :(

    Okay, will try

    Thanks for the help mate :)

    EDIT: Still crashing! If there's no more solutions left then I'm going to have to delete all my custom sounds and skins. This crashing also happened when I was playing on Halloween servers last year too but it was to do with corrupt sounds instead!

    EDIT 2: Fudge! It's stopped crashing, I thought I turned off Multicore Rendering just like Eventyr was talking about but it seems I cancelled the advanced graphic settings the first time. Therefore I turned it off and clicked okay and it seems to have worked. Thanks for the help :D

    All toasters toast TOAST!
  • You must be a member

Submitter

Crazy Guy of Doom avatar
Crazy Guy of Doom Offline
1,903 points Ranked 1956th
7 medals 2 rare
Member Joined 5 years ago

Crazy Guy of Doom

Category

Stats

Post Count
3
ViewCount
6,514
Date Added
3 years ago
Date Modified
3 years ago

Share

Code to use:

More embeddable images

Bookmark and Share

Latest Submissions