Uploading aren't working

I tried to upload my reskin hat, but the site is uploading, but instantly goes to an blank page and don't do anything, I don't know where to put this type of problem. I'm still new here.

Oh noes! You're not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

  • You must be a member

Replies

  • tom's Levels
    • P2: Drudge
      Points: 4,086
    • E1: Helper
      EF: 3
    • A7: Legend
      Account Age: 13 years
    2 years ago:

    This should be fixed. Please let me know it works ok for you. Thanks mate.

    testing 1 2 3 4
  • gabrielwoj's Levels
    • P1: Beggar
      Points: 45
    • A4: Graduate
      Account Age: 2 years
    2 years ago:

    It worked now... Thanks!

    User Title
    I fix things... Cool things
  • You must be a member

Submitter

gabrielwoj's Levels
  • P1: Beggar
    Points: 45
  • A4: Graduate
    Account Age: 2 years

Username
gabrielwoj

Stats

Post Count
2
ViewCount
536
Date Added
2 years ago
Date Modified
2 years ago

Share

Code to use:

More embeddable images

Bookmark and Share