Uploading aren't working

I tried to upload my reskin hat, but the site is uploading, but instantly goes to an blank page and don't do anything, I don't know where to put this type of problem. I'm still new here.

Oh noes! You're not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

  • You must be a member

Replies

  • tom avatar
    tom Offline
    1,848 points Ranked 2017th
    Avenger Corp.™ Flag Affiliation: Avenger Corp.™
    Super Admin Joined 14 years ago
    tom Avenger Corp.™ Flag
    Avenger Corp.™
    test
    • Report icon
    3 years ago:

    This should be fixed. Please let me know it works ok for you. Thanks mate.

    testing 1 2 3 4
  • gabrielwoj avatar
    gabrielwoj avatar Offline
    373 points Ranked 8559th
    9 medals 1 rare
    Member Joined 3 years ago
    • Report icon
    3 years ago:

    It worked now... Thanks!

    I fix things... Cool things avatar
    User Title
    I fix things... Cool things
  • You must be a member

Submitter

gabrielwoj avatar
gabrielwoj avatar Offline
373 points Ranked 8559th
9 medals 1 rare
Member Joined 3 years ago

gabrielwoj avatar
gabrielwoj

Category

Stats

Post Count
2
ViewCount
705
Date Added
3 years ago
Date Modified
3 years ago

Share

Code to use:

More embeddable images

Bookmark and Share

Latest Submissions